CSC301: Admin: If you have Java 8 and Java 9 [15/54] Previous pageContentsNext page

If you have both Java 8 and Java 9 installed, eclipse will choose 9 by default.

When creating the project, as on the previous slide, don't worry about it.

After the project is created, go to ECLIPSE/WINDOW -> Preferences and change the following:

JDK8-1 JDK8-2

Previous pageContentsNext page