Hobbes Interpreter

Note: This applet uses Java 1.2,
so needs to run in a browser such as Netscape 6 or above,
or Internet Explorer 5.5 or above (using Sun's Java plugin).